#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 19:03:29 UTC (full logs).

Meeting summary

  1. summit status (dtroyer, 19:09:06)
    1. https://etherpad.openstack.org/p/osc-liberty-summit-planning (dtroyer, 19:11:59)

  2. reviews (dtroyer, 19:14:04)
  3. bugs (dtroyer, 19:39:16)
    1. https://bugs.launchpad.net/python-openstackclient/+bug/1406470 (dtroyer, 19:39:28)
    2. ACTION: stevemar translate bug 1406470 to a dev docs entry (dtroyer, 19:49:27)
    3. ACTION: stevemar to translate bug to doc page for tracking backwards incompat. changes (stevemar, 19:49:29)
    4. https://bugs.launchpad.net/python-openstackclient/+bug/1409218 (dtroyer, 19:50:15)

  4. blueprints (dtroyer, 19:56:28)


Meeting ended at 20:02:26 UTC (full logs).

Action items

  1. stevemar translate bug 1406470 to a dev docs entry
  2. stevemar to translate bug to doc page for tracking backwards incompat. changes


Action items, by person

  1. stevemar
    1. stevemar translate bug 1406470 to a dev docs entry
    2. stevemar to translate bug to doc page for tracking backwards incompat. changes


People present (lines said)

  1. dtroyer (75)
  2. stevemar (67)
  3. terrylhowe (13)
  4. openstack (6)


Generated by MeetBot 0.1.4.