#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 19:01:10 UTC (full logs).

Meeting summary

  1. open actions (dtroyer, 19:02:28)
  2. public test interfaces (dtroyer, 19:06:43)
    1. ACTION: create a bp for moving fakes to fixtures for plugins to consumer (stevemar, 19:15:14)

  3. bug reviews (dtroyer, 19:19:33)
    1. https://bugs.launchpad.net/python-openstackclient/+bug/1429330 (dtroyer, 19:19:56)
    2. ACTION: dtroyer create a bp to generalize taking JSON input based on our own JSON output (dtroyer, 19:28:20)
    3. https://bugs.launchpad.net/python-openstackclient/+bug/1406470 (dtroyer, 19:28:59)
    4. https://review.openstack.org/164091 is the —timing fix (dtroyer, 19:40:47)
    5. https://review.openstack.org/165181 is my poor-man's profiler (dtroyer, 19:41:07)
    6. ACTION: dtroyer to add timing info to https://bugs.launchpad.net/python-openstackclient/+bug/1431649 (dtroyer, 19:51:15)

  4. other repo news (dtroyer, 19:53:19)
    1. ACTION: dtroyer find out if we have a registered ML tag, register OSC if we don't (dtroyer, 19:57:16)


Meeting ended at 20:00:51 UTC (full logs).

Action items

  1. create a bp for moving fakes to fixtures for plugins to consumer
  2. dtroyer create a bp to generalize taking JSON input based on our own JSON output
  3. dtroyer to add timing info to https://bugs.launchpad.net/python-openstackclient/+bug/1431649
  4. dtroyer find out if we have a registered ML tag, register OSC if we don't


Action items, by person

  1. dtroyer
    1. dtroyer create a bp to generalize taking JSON input based on our own JSON output
    2. dtroyer to add timing info to https://bugs.launchpad.net/python-openstackclient/+bug/1431649
    3. dtroyer find out if we have a registered ML tag, register OSC if we don't


People present (lines said)

  1. dtroyer (74)
  2. stevemar (45)
  3. dhellmann (42)
  4. openstack (7)
  5. terrylhowe (3)
  6. briancurtin (1)
  7. lhcheng (1)


Generated by MeetBot 0.1.4.