#openstack-meeting-3: openstack-upstream-institute

Meeting started by ildikov at 20:00:29 UTC (full logs).

Meeting summary

  1. Training exercises (ildikov, 20:09:40)
    1. https://etherpad.openstack.org/p/upstream-training-exercises (ildikov, 20:09:57)
    2. ACTION: Ildiko to update the Intro slides with the introduction plans (ildikov, 20:19:59)
    3. Keep joining to IRC as a first exercise after the intros (ildikov, 20:22:10)
    4. use #openstack-101 as the IRC channel during the training (ildikov, 20:23:01)
    5. Keep the Agile part, use Agile as some sort of an example, let people discuss it. Should be a short section. (ildikov, 20:42:53)
    6. ACTION: jungleboy looks into the Big Tent section and updates the exercise and content (ildikov, 20:50:10)


Meeting ended at 21:00:56 UTC (full logs).

Action items

  1. Ildiko to update the Intro slides with the introduction plans
  2. jungleboy looks into the Big Tent section and updates the exercise and content


People present (lines said)

  1. ildikov (113)
  2. jungleboyj (47)
  3. bauzas (30)
  4. diablo_rojo (27)
  5. spotz (20)
  6. smcginnis (11)
  7. jaypipes (8)
  8. blancos (3)
  9. openstack (3)
  10. mrhillsman (2)
  11. mlavalle (1)


Generated by MeetBot 0.1.4.