20:00:23 <harlowja_> #startmeeting openstack-state-management
20:00:24 <openstack> Meeting started Thu Feb 13 20:00:23 2014 UTC and is due to finish in 60 minutes.  The chair is harlowja_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:27 <openstack> The meeting name has been set to 'openstack_state_management'
20:00:29 <harlowja_> hi all
20:00:37 <harlowja_> #link https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting
20:00:42 <harlowja_> likely short one this time
20:00:55 <iv_m> hi there
20:01:16 <harlowja_> iv_m hi
20:01:23 <harlowja_> lets see who shows up :-P
20:02:03 <harlowja_> iv_m how's the likelyhood that u and anastasia go to summit?
20:03:16 <harlowja_> #topic action-items-from-time-before-time
20:03:25 <harlowja_> #link http://eavesdrop.openstack.org/meetings/openstack_state_management/2014/openstack_state_management.2014-02-06-20.01.html
20:03:42 <harlowja_> guess we can make a quick meeting :-P
20:03:54 <harlowja_> so https://etherpad.openstack.org/p/TaskFlow-0.2.0 was started, still mostly just a template
20:04:32 <harlowja_> cinder nttdata folks, continuing email there, its not as visible/public as i want it, but working with them to get there
20:05:49 <harlowja_> iv_m i assume the retry stuff writeup is still a WIP?
20:06:07 <iv_m> ya
20:06:20 <harlowja_> k
20:06:21 <harlowja_> np
20:06:31 <iv_m> anastasia promised to write good docs after she finishes with code
20:06:35 <harlowja_> sounds good
20:06:42 <harlowja_> that connects into https://etherpad.openstack.org/p/taskflow-atlanta-speaker-ideas
20:07:16 <harlowja_> i put up what i was thinking of submitting at the bottom, deadline tommorow so let me know if it sucks, or feel free to adjust
20:07:43 <harlowja_> thinking it can be a workshop/ecosystem/releated OSS project kind of speaker thing (there doesn't seem to be a direct category)
20:08:41 <harlowja_> #topic summit
20:08:50 <harlowja_> let me repost that so its more organized
20:08:53 <harlowja_> #link ttps://etherpad.openstack.org/p/taskflow-atlanta-speaker-ideas
20:08:57 <harlowja_> #link https://etherpad.openstack.org/p/taskflow-atlanta-speaker-ideas
20:09:11 <harlowja_> so if we can get 1 speaker session that would be cool
20:09:19 <harlowja_> its voted so remember to ask all your friends to vote :-P
20:10:15 <harlowja_> i was thinking a small intro like the last speaker talk, but this time more focused on demos, examples...
20:10:23 <harlowja_> since last time in HK i didn't get really anytime for that :(
20:11:14 <harlowja_> anyways
20:11:24 <harlowja_> #topic vacation-for-josh
20:11:38 <harlowja_> so i'll be out tommorow -> next thursday skiing
20:11:47 <iv_m> lucky u
20:11:53 <harlowja_> so thinking we should probably skip next weeks meeting :-P
20:12:04 <harlowja_> unless iv_m u want to do it, although seems like u might not have much crowd
20:12:27 <iv_m> k, let's skip it
20:12:28 <harlowja_> k
20:12:39 <harlowja_> #action iv_m don't have the meeting next week
20:12:40 <harlowja_> lol
20:12:52 <iv_m> ha, i know how to do that one
20:13:07 <harlowja_> :)
20:13:18 <iv_m> #action harlowja_ have a good vacation
20:13:26 <harlowja_> +2
20:14:14 <harlowja_> #topic open-reviews
20:14:42 <harlowja_> so a few open reviews, i'll work on mine, iv_m thanks for looking at zookeeper one, will respond to that one soon
20:14:53 <harlowja_> will try to do as many as a i can before leaving tommorow afternoon
20:14:56 <harlowja_> *PST time
20:15:37 <harlowja_> #link https://review.openstack.org/#/q/status:open+project:openstack/taskflow,n,z
20:16:04 <iv_m> i'm working through reviews one by one, it was a hectic week, next one should be better
20:16:50 <harlowja_> k, np iv_m thx!
20:17:02 <harlowja_> same here really :-P
20:17:41 <harlowja_> ok, lets see what else
20:17:43 <harlowja_> #topic oslo
20:18:07 <harlowja_> iv_m an easy bug that i think doug was wanting solved, https://bugs.launchpad.net/taskflow/+bug/1279951
20:18:11 <harlowja_> shouldn't be anything to hard to fix
20:18:29 <harlowja_> also iv_m  https://review.openstack.org/#/c/73342/
20:18:35 <harlowja_> those are some oslo releated changes
20:19:23 <harlowja_> some of these releated to requirements and stuff...
20:20:05 <harlowja_> other open question, maybe when we have more cores here, is should we merge our meeting with there meeting?
20:20:36 <harlowja_> *something to think about
20:21:30 <harlowja_> k, what else
20:21:30 <iv_m> i don't like their timeslot -- i have workouts at that time
20:21:34 <harlowja_> iv_m ah
20:21:41 <harlowja_> do u recall what time it is at?
20:21:52 <iv_m> 14:00 utc fridays
20:21:56 <harlowja_> k
20:22:03 <harlowja_> damn
20:22:12 <harlowja_> me still curled up in bed
20:22:12 <harlowja_> lol
20:22:40 <harlowja_> anyways
20:22:50 <harlowja_> #topic open-discuss
20:23:05 <harlowja_> anything else we need to talk about, if not, can just make it short
20:23:37 <iv_m> harlowja_, https://bugs.launchpad.net/taskflow/+bug/1279951 -- is it about moving our docs from wiki to sphinx?
20:24:09 <harlowja_> iv_m i don't think all docs, just starting to generate the sphinx ones, which afaik we aren't yet
20:24:18 <harlowja_> still retaining https://wiki.openstack.org/TaskFlow
20:24:35 <harlowja_> i think its just some config somewhere in infra probably we have to turn on
20:24:40 <harlowja_> and then sphinx stuff will work
20:25:08 <harlowja_> make sense?
20:25:15 <iv_m> ya
20:25:49 <harlowja_> that will help get our code level docs in better shape (they aren't bad, just not perfect either)
20:28:19 <harlowja_> k
20:28:39 <harlowja_> anything else, or shall i begin the countdown
20:29:28 <harlowja_> countdown it is :-P
20:29:29 <harlowja_> 5
20:30:23 <harlowja_> 4
20:30:33 <harlowja_> 3
20:30:38 <harlowja_> 2
20:30:40 <harlowja_> 1
20:30:41 <harlowja_> boom
20:30:57 <harlowja_> thx iv_m  for showing up, see ya next week after i get back :-P
20:31:13 <harlowja_> #endmeeting