#openstack-meeting: openstack-state-management

Meeting started by harlowja at 20:00:05 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/024477.html (harlowja, 20:01:26)

  1. status (harlowja, 20:05:22)
    1. http://eavesdrop.openstack.org/meetings/state_management/2014/state_management.2014-01-09-20.00.html (harlowja, 20:06:15)
    2. https://wiki.openstack.org/wiki/TaskFlow#Workflow_ownership_transfer (harlowja, 20:06:30)
    3. https://etherpad.openstack.org/p/cinder-taskflow-persistence (harlowja, 20:07:22)
    4. https://etherpad.openstack.org/p/oslo-taskflow (harlowja, 20:07:34)
    5. https://github.com/stackforge/tooz (harlowja, 20:12:03)
    6. https://github.com/stackforge/tooz/tree/master/tooz/drivers (harlowja, 20:12:52)
    7. https://github.com/stackforge/tooz/blob/master/tox.ini#L11 (harlowja, 20:20:26)
    8. ACTION: harlowja bug infra about zookeeper usage (perhaps not having to start it ourselves...) (harlowja, 20:22:06)
    9. https://github.com/stackforge/tooz/blob/master/run_tests.sh#L22 and all that changbl , but gotta be an easier way i hope (harlowja, 20:22:57)

  2. help-needed-reviews-integration-other (harlowja, 20:26:45)
  3. checkpointing (harlowja, 20:28:52)
    1. https://wiki.openstack.org/wiki/TaskFlow/Checkpointing (harlowja, 20:35:20)

  4. scoping (harlowja, 20:37:22)
    1. https://review.openstack.org/#/c/64895/19/taskflow/tests/unit/test_scoping.py (some examples there) (harlowja, 20:46:20)

  5. other-work-going-on (harlowja, 20:53:58)
  6. open-discuss (harlowja, 20:57:34)


Meeting ended at 21:00:03 UTC (full logs).

Action items

  1. harlowja bug infra about zookeeper usage (perhaps not having to start it ourselves...)


Action items, by person

  1. harlowja
    1. harlowja bug infra about zookeeper usage (perhaps not having to start it ourselves...)


People present (lines said)

  1. harlowja (140)
  2. changbl (61)
  3. openstack (3)
  4. AmriUnix (1)


Generated by MeetBot 0.1.4.