#openstack-meeting-alt: OpenStack Security Group

Meeting started by hyakuhei at 17:01:17 UTC (full logs).

Meeting summary

  1. OSSG Meetup (hyakuhei, 17:08:42)
    1. https://etherpad.openstack.org/p/ossg-kilo-meetup (bdpayne, 17:09:51)
    2. https://etherpad.openstack.org/p/ossg-kilo-meetup (tmcpeak1, 17:09:52)
    3. ACTION: tmcpeak1 to work out logistics, budgets and menus for mid-cycle (hyakuhei, 17:13:25)

  2. Bandit (hyakuhei, 17:21:46)
    1. https://github.com/openstack/requirements (tmcpeak1, 17:22:32)
    2. https://github.com/openstack/requirements (tmcpeak1, 17:22:34)
    3. https://github.com/openstack/requirements#enforcement-in-projects (tmcpeak1, 17:24:03)
    4. https://wiki.openstack.org/wiki/Security/Projects/Bandit <- for the new folks (chair6, 17:24:13)

  3. Anchor (hyakuhei, 17:30:36)
    1. https://wiki.openstack.org/wiki/Anchor (tkelsey, 17:32:00)
    2. https://www.youtube.com/watch?v=jf_YOzW7I3s Our talk on ephemeral PKI (hyakuhei, 17:32:46)
    3. ACTION: dg_ tkelsey hyakuhei to build a basic roadmap for Anchor (hyakuhei, 17:36:31)

  4. Security initiatives in General (hyakuhei, 17:44:49)
  5. Sahara security (hyakuhei, 17:47:18)
    1. https://etherpad.openstack.org/p/sahara-security-guide-notes (elmiko, 17:47:31)

  6. Security Guide (hyakuhei, 17:50:15)
  7. Any other business (hyakuhei, 17:52:48)


Meeting ended at 17:58:50 UTC (full logs).

Action items

  1. tmcpeak1 to work out logistics, budgets and menus for mid-cycle
  2. dg_ tkelsey hyakuhei to build a basic roadmap for Anchor


Action items, by person

  1. dg_
    1. dg_ tkelsey hyakuhei to build a basic roadmap for Anchor
  2. hyakuhei
    1. dg_ tkelsey hyakuhei to build a basic roadmap for Anchor
  3. tkelsey
    1. dg_ tkelsey hyakuhei to build a basic roadmap for Anchor
  4. tmcpeak1
    1. tmcpeak1 to work out logistics, budgets and menus for mid-cycle


People present (lines said)

  1. hyakuhei (127)
  2. tmcpeak1 (53)
  3. bdpayne (38)
  4. elmiko (22)
  5. singlethink (17)
  6. bknudson (15)
  7. tkelsey (15)
  8. nkinder (14)
  9. shohel02 (12)
  10. ukbelch (7)
  11. dg_ (6)
  12. gyee (5)
  13. dlambrig_ (5)
  14. chair6 (4)
  15. openstack (3)
  16. sicarie (2)


Generated by MeetBot 0.1.4.