#openstack-meeting-alt: openstack security group

Meeting started by hyakuhei at 17:00:32 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/ossn >- still got three listed as New (hyakuhei, 17:04:36)
    2. ACTION: tkelsey and sicarie please review OSSN-024 (hyakuhei, 17:08:11)
    3. https://review.openstack.org/#/c/117928/ (tmcpeak, 17:08:34)
    4. https://bugs.launchpad.net/ossn (tmcpeak, 17:11:29)
    5. https://github.com/stackforge/bandit (chair6, 17:15:21)
    6. http://git.openstack.org/cgit/stackforge/bandit/ - congrats :D (hyakuhei, 17:16:54)
    7. https://review.openstack.org/#/q/status:open+project:stackforge/bandit,n,z (bknudson, 17:19:36)
    8. ACTION: chair6 to create wiki page for bandit (chair6, 17:23:37)
    9. http://pastebin.com/5YSmNW6W (tmcpeak, 17:25:57)
    10. https://review.openstack.org/#/c/121034/ (shohel02, 17:42:19)
    11. http://docs-draft.openstack.org/34/121034/1/check/gate-security-doc-tox-doc-publish-checkbuild/d9f278e/publish-docs/security-guide/content/index.html (bknudson, 17:43:05)
    12. ACTION: hyakuhei to review https://review.openstack.org/#/c/121034/ (hyakuhei, 17:47:17)
    13. https://review.openstack.org/#/c/109806/ (tkelsey, 17:52:48)
    14. https://wiki.openstack.org/wiki/Security/Projects/Bandit (chair6, 17:57:55)


Meeting ended at 17:59:28 UTC (full logs).

Action items

  1. tkelsey and sicarie please review OSSN-024
  2. chair6 to create wiki page for bandit
  3. hyakuhei to review https://review.openstack.org/#/c/121034/


Action items, by person

  1. chair6
    1. chair6 to create wiki page for bandit
  2. hyakuhei
    1. hyakuhei to review https://review.openstack.org/#/c/121034/
  3. openstack
    1. hyakuhei to review https://review.openstack.org/#/c/121034/
  4. sicarie
    1. tkelsey and sicarie please review OSSN-024
  5. tkelsey
    1. tkelsey and sicarie please review OSSN-024


People present (lines said)

  1. tmcpeak (89)
  2. hyakuhei (56)
  3. chair6 (35)
  4. bknudson (19)
  5. shohel02 (17)
  6. tkelsey (16)
  7. bdpayne (5)
  8. sicarie (3)
  9. openstack (3)
  10. sarnold007 (1)
  11. uvirtbot (1)


Generated by MeetBot 0.1.4.