#openstack-meeting-alt: OpenStack Security Group

Meeting started by nkinder_ at 17:05:09 UTC (full logs).

Meeting summary

  1. ossn (nkinder_, 17:05:32)
    1. https://review.openstack.org/#/c/113422 (nkinder_, 17:06:46)
    2. ACTION: nkinder to ask Neutron devs to review OSSN-0020 (nkinder_, 17:09:55)
    3. ACTION: tmcpeak to review OSSN-0020 (nkinder_, 17:10:05)
    4. ACTION: hyakuhei to review OSSN-0020 (nkinder_, 17:10:15)
    5. https://bugs.launchpad.net/ossn/+bug/1354512 (sicarie, 17:15:50)
    6. https://bugs.launchpad.net/ossn/ (nkinder_, 17:18:42)
    7. https://review.openstack.org/#/q/status:open+project:openstack/security-doc,n,z (nkinder_, 17:20:25)

  2. bandit/gate tests (nkinder_, 17:25:53)
    1. https://review.openstack.org/#/c/119865/ (chair6, 17:26:12)
    2. http://ci.openstack.org/stackforge.html (chair6, 17:27:05)
    3. https://docs.google.com/spreadsheets/d/1HkKYaUI0fL1wKGq7KrFQkUuxSnRXhr8O6ZO3E5_eyuA/edit?usp=sharing (tmcpeak, 17:31:50)
    4. https://docs.google.com/spreadsheets/d/1HkKYaUI0fL1wKGq7KrFQkUuxSnRXhr8O6ZO3E5_eyuA/edit?usp=sharing (tmcpeak, 17:31:53)


Meeting ended at 17:47:29 UTC (full logs).

Action items

  1. nkinder to ask Neutron devs to review OSSN-0020
  2. tmcpeak to review OSSN-0020
  3. hyakuhei to review OSSN-0020


Action items, by person

  1. hyakuhei
    1. hyakuhei to review OSSN-0020
  2. tmcpeak
    1. tmcpeak to review OSSN-0020


People present (lines said)

  1. nkinder_ (78)
  2. tmcpeak (41)
  3. bknudson (11)
  4. chair6 (10)
  5. hyakuhei (8)
  6. tkelsey (8)
  7. sicarie (7)
  8. openstack (3)
  9. uvirtbot (2)
  10. viraptor (1)
  11. tkelsey_ (1)


Generated by MeetBot 0.1.4.