#openstack-meeting-alt: OpenStack Security Group

Meeting started by hyakuhei at 17:00:38 UTC (full logs).

Meeting summary

  1. Horizon XSS update (hyakuhei, 17:05:01)
  2. OSSN move (hyakuhei, 17:10:18)
    1. http://git.openstack.org/cgit/openstack/security-doc/ (bknudson, 17:12:21)
    2. https://review.openstack.org/#/settings/projects (bknudson, 17:13:42)

  3. Keystone SELINUX HTTPD (hyakuhei, 17:17:57)
  4. Bandit (hyakuhei, 17:24:41)
    1. ACTION: chair6 to mail a list of todo / collaboration items to the ML re: Bandit (hyakuhei, 17:29:23)

  5. Stevedore (hyakuhei, 17:33:16)
  6. Design Summit Sessions (hyakuhei, 17:38:35)
    1. https://review.openstack.org/98854 (nkinder, 17:48:13)

  7. any other business (hyakuhei, 17:48:51)


Meeting ended at 17:59:30 UTC (full logs).

Action items

  1. chair6 to mail a list of todo / collaboration items to the ML re: Bandit


Action items, by person

  1. chair6
    1. chair6 to mail a list of todo / collaboration items to the ML re: Bandit


People present (lines said)

  1. nkinder (82)
  2. hyakuhei (81)
  3. bknudson (34)
  4. gmurphy (16)
  5. chair6 (14)
  6. sweston (7)
  7. shohel02 (7)
  8. tkelsey (4)
  9. rlpple (3)
  10. sicarie (3)
  11. openstack (3)
  12. shelleea (1)
  13. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.