#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:01:00 UTC (full logs).

Meeting summary

  1. Roll Call (bdpayne, 18:01:13)
  2. Agenda (bdpayne, 18:01:50)
  3. OSSNs (bdpayne, 18:04:31)
    1. https://review.openstack.org/#/c/85441/ (chair6, 18:05:12)

  4. OSSG Plans for Juno (bdpayne, 18:07:27)
    1. ACTION: hyakuhei to email team-focus stuff (hyakuhei, 18:14:39)
    2. ACTION: hyakuhei to update security wiki with this information (hyakuhei, 18:15:00)
    3. ACTION: bdpayne to sync with book editor team and find a path forward (bdpayne, 18:15:38)

  5. Threat Work Update (bdpayne, 18:19:28)
  6. Summit (bdpayne, 18:27:29)
    1. http://summit.openstack.org/cfp/details/230 (bdpayne, 18:27:55)

  7. Open Discussion (bdpayne, 18:30:44)
    1. http://www.meetup.com/openstack/events/173686002/?_af_eid=173686002&_af=event&a=uc1_te (bdpayne, 18:31:01)


Meeting ended at 18:35:28 UTC (full logs).

Action items

  1. hyakuhei to email team-focus stuff
  2. hyakuhei to update security wiki with this information
  3. bdpayne to sync with book editor team and find a path forward


Action items, by person

  1. bdpayne
    1. bdpayne to sync with book editor team and find a path forward
  2. hyakuhei
    1. hyakuhei to email team-focus stuff
    2. hyakuhei to update security wiki with this information


People present (lines said)

  1. bdpayne (79)
  2. hyakuhei (48)
  3. nkinder (21)
  4. shohel02 (19)
  5. bknudson (9)
  6. chair6 (7)
  7. paulmo (4)
  8. dgraves_ (4)
  9. openstack (3)
  10. CristianF_ (3)
  11. elo1 (2)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.