#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:36 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/openstack_security_group/2014/openstack_security_group.2014-04-03-17.02.log.html (bdpayne, 18:01:12)

  1. Roll Call (bdpayne, 18:02:03)
  2. Agenda (bdpayne, 18:03:51)
    1. https://review.openstack.org/#/q/status:merged+project:openstack/openstack-security-notes,n,z (bknudson, 18:06:04)
    2. http://git.openstack.org/cgit/openstack/openstack-security-notes/tree/templates (bdpayne, 18:08:38)
    3. https://wiki.openstack.org/wiki/Security/Guidelines (CristianF, 18:11:35)
    4. ACTION: bdpayne to Plan a formal OSSG meeting at the summit, in addition to the lunch (bdpayne, 18:19:31)
    5. https://github.com/shohel02/OpenStack_Threat_Modelling (shohel02, 18:24:54)


Meeting ended at 18:33:17 UTC (full logs).

Action items

  1. bdpayne to Plan a formal OSSG meeting at the summit, in addition to the lunch


Action items, by person

  1. bdpayne
    1. bdpayne to Plan a formal OSSG meeting at the summit, in addition to the lunch


People present (lines said)

  1. bdpayne (82)
  2. bknudson (21)
  3. shohel02 (21)
  4. CristianF (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.