#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:02:21 UTC (full logs).

Meeting summary

  1. Agenda (bdpayne, 18:03:21)
  2. Ironic Security Review (bdpayne, 18:05:49)
    1. ACTION: hyakuhei bdpayne and nkinder to setup plan of attack for Ironic security review (bdpayne, 18:12:27)

  3. OSSA reviews (non embargoed discussion only please!) (bdpayne, 18:16:18)
  4. Current OSSN Work (bdpayne, 18:19:06)
    1. https://bugs.launchpad.net/ossn/+bugs (hyakuhei, 18:22:57)

  5. Cross Project Security Guidelines (bdpayne, 18:23:07)
    1. https://wiki.openstack.org/wiki/Security/Guidelines (nkinder, 18:24:04)

  6. Wrapup (bdpayne, 18:28:33)
    1. ACTION: nkinder to go through OSSNs to ensure security guidelines cover them (nkinder, 18:29:51)
    2. ACTION: hyakuhei to fill in some details links at https://wiki.openstack.org/wiki/Security/Guidelines (bdpayne, 18:30:11)
    3. ACTION: kyakuhei and nkinder to organize OSSN process (bdpayne, 18:30:30)
    4. ACTION: hyakuhei and nkinder to organize OSSN process (bdpayne, 18:30:56)
    5. ACTION: paulmo to cleanup Solum security guidelines to prevent duplication with OSSG page (nkinder, 18:31:00)
    6. ACTION: ewindisch to drive security sprint (bdpayne, 18:31:41)
    7. ACTION: nkinder to finish Keystone OSSN and send out for review (nkinder, 18:32:25)
    8. ACTION: malini1 to review current pending OSSNs (bdpayne, 18:32:38)


Meeting ended at 18:33:15 UTC (full logs).

Action items

  1. hyakuhei bdpayne and nkinder to setup plan of attack for Ironic security review
  2. nkinder to go through OSSNs to ensure security guidelines cover them
  3. hyakuhei to fill in some details links at https://wiki.openstack.org/wiki/Security/Guidelines
  4. kyakuhei and nkinder to organize OSSN process
  5. hyakuhei and nkinder to organize OSSN process
  6. paulmo to cleanup Solum security guidelines to prevent duplication with OSSG page
  7. ewindisch to drive security sprint
  8. nkinder to finish Keystone OSSN and send out for review
  9. malini1 to review current pending OSSNs


Action items, by person

  1. bdpayne
    1. hyakuhei bdpayne and nkinder to setup plan of attack for Ironic security review
  2. ewindisch
    1. ewindisch to drive security sprint
  3. hyakuhei
    1. hyakuhei bdpayne and nkinder to setup plan of attack for Ironic security review
    2. hyakuhei to fill in some details links at https://wiki.openstack.org/wiki/Security/Guidelines
    3. hyakuhei and nkinder to organize OSSN process
  4. malini1
    1. malini1 to review current pending OSSNs
  5. nkinder
    1. hyakuhei bdpayne and nkinder to setup plan of attack for Ironic security review
    2. nkinder to go through OSSNs to ensure security guidelines cover them
    3. kyakuhei and nkinder to organize OSSN process
    4. hyakuhei and nkinder to organize OSSN process
    5. nkinder to finish Keystone OSSN and send out for review
  6. openstack
    1. hyakuhei to fill in some details links at https://wiki.openstack.org/wiki/Security/Guidelines
  7. paulmo
    1. paulmo to cleanup Solum security guidelines to prevent duplication with OSSG page


People present (lines said)

  1. bdpayne (64)
  2. hyakuhei (48)
  3. nkinder (35)
  4. tristanC (11)
  5. paulmo (5)
  6. ewindisch (5)
  7. malini1 (5)
  8. openstack (3)
  9. bpb (1)


Generated by MeetBot 0.1.4.