#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:38 UTC (full logs).

Meeting summary

  1. Previous Action Items (bdpayne, 18:02:29)
  2. Ongoing Work (bdpayne, 18:06:43)
    1. https://docs.google.com/file/d/0B7YGqQvPhrazaHkxdTVFdmc5UDg/edit?usp=sharing (bdpayne, 18:15:49)
    2. ACTION: everyone to help review / edit slides (bdpayne, 18:18:53)

  3. Summit (bdpayne, 18:20:51)
    1. ACTION: bdpayne to put together spreadsheet for tracking security related sessions at summit (bdpayne, 18:25:05)


Meeting ended at 18:31:10 UTC (full logs).

Action items

  1. everyone to help review / edit slides
  2. bdpayne to put together spreadsheet for tracking security related sessions at summit


Action items, by person

  1. bdpayne
    1. bdpayne to put together spreadsheet for tracking security related sessions at summit


People present (lines said)

  1. bdpayne (80)
  2. hyakuhei (38)
  3. malini2 (27)
  4. elo (8)
  5. thomasbiege (4)
  6. openstack (3)
  7. uvirtbot (1)


Generated by MeetBot 0.1.4.