#openstack-meeting: OpenStack Security Group

Meeting started by hyakuhei_ at 18:06:54 UTC (full logs).

Meeting summary

  1. Booksprint followup (hyakuhei_, 18:08:16)
    1. ACTION: hyakuhei to send non-sensitive security issues around the OSSG for the group to pick blueprints to run with (hyakuhei_, 18:10:37)

  2. Items that require OSSG attention (hyakuhei_, 18:12:37)
  3. OSSG Logo (hyakuhei_, 18:15:32)
  4. Wiki / OSSG Organisation (hyakuhei_, 18:17:54)
    1. ACTION: hyakuhei and bryan to discuss new-starter options (hyakuhei_, 18:22:41)

  5. A.O.B (hyakuhei_, 18:22:48)


Meeting ended at 18:34:24 UTC (full logs).

Action items

  1. hyakuhei to send non-sensitive security issues around the OSSG for the group to pick blueprints to run with
  2. hyakuhei and bryan to discuss new-starter options


People present (lines said)

  1. hyakuhei_ (59)
  2. thomasbiege (13)
  3. joel-coffman (11)
  4. nicolae_ (8)
  5. notmyname (6)
  6. elo (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.