#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:15 UTC (full logs).

Meeting summary

  1. Annoucements (bdpayne, 18:02:43)
    1. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-security (bdpayne, 18:03:17)
    2. https://wiki.openstack.org/wiki/Security (bdpayne, 18:04:59)
    3. ACTION: nicolae__ to help fill out the wiki pages (bdpayne, 18:07:06)

  2. Security Guide (bdpayne, 18:07:34)
    1. http://docs.openstack.org/sec/ (bdpayne, 18:08:05)
    2. https://github.com/openstack/openstack-manuals/tree/master/doc/src/docbkx/openstack-security-guide (bdpayne, 18:09:30)

  3. Reviewing open security issues (bdpayne, 18:11:44)
    1. https://review.openstack.org/#/c/30973/ (bdpayne, 18:13:36)
    2. https://review.openstack.org/#/c/30974/ (bdpayne, 18:13:42)
    3. https://review.openstack.org/#/c/30976/ (bdpayne, 18:13:47)
    4. https://bugs.launchpad.net/keystone/+bugs?field.tag=security (bdpayne, 18:16:12)

  4. Ongoing security projects (bdpayne, 18:18:14)
    1. ACTION: malini1 to work with Rob on OSSN for libvirt authentication best practices (bdpayne, 18:26:45)
    2. ACTION: bdpayne to work with book sprint team to push out security issues identified during the sprint (bdpayne, 18:27:08)

  5. Open Discussion (bdpayne, 18:27:19)


Meeting ended at 18:31:41 UTC (full logs).

Action items

  1. nicolae__ to help fill out the wiki pages
  2. malini1 to work with Rob on OSSN for libvirt authentication best practices
  3. bdpayne to work with book sprint team to push out security issues identified during the sprint


Action items, by person

  1. bdpayne
    1. bdpayne to work with book sprint team to push out security issues identified during the sprint
  2. malini1
    1. malini1 to work with Rob on OSSN for libvirt authentication best practices
  3. nicolae__
    1. nicolae__ to help fill out the wiki pages


People present (lines said)

  1. bdpayne (94)
  2. malini1 (25)
  3. rlp (6)
  4. nicolae__ (5)
  5. openstack (3)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.