#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:08:48 UTC (full logs).

Meeting summary

  1. Storage Encryption Status (bdpayne, 18:09:32)
    1. https://review.openstack.org/#/c/21269/ (lglenden, 18:10:46)
    2. https://review.openstack.org/21264 (lglenden, 18:11:05)
    3. https://review.openstack.org/21262 (lglenden, 18:11:15)
    4. ACTION: Bryan to review the APL code (bdpayne, 18:13:32)
    5. ACTION: Bryan to figure out formal review process by talking with PTLs and help move that along (bdpayne, 18:13:53)

  2. Hardening Guide (bdpayne, 18:17:13)
  3. Open Discussion (bdpayne, 18:20:52)
    1. https://www.owasp.org/index.php/OWASP_OpenStack_Security_Project (hyakuhei, 18:21:14)
    2. https://www.owasp.org/index.php/OWASP_OpenStack_Security_Project (bdpayne, 18:21:33)


Meeting ended at 18:28:11 UTC (full logs).

Action items

  1. Bryan to review the APL code
  2. Bryan to figure out formal review process by talking with PTLs and help move that along


People present (lines said)

  1. bdpayne (46)
  2. mtesauro (14)
  3. hyakuhei (13)
  4. rellerreller (8)
  5. lglenden (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.