#openstack-meeting-3: openstack-sdk-php

Meeting started by mfer at 15:30:22 UTC (full logs).

Meeting summary

  1. Agenda (mfer, 15:32:06)
    1. https://wiki.openstack.org/wiki/Meetings/OpenStack-SDK-PHP (mfer, 15:32:11)

  2. FQCNs in DocBlocks (mfer, 15:33:40)
  3. json schema (mfer, 15:41:27)
    1. ACTION: jamie_h create a DSL demo to compare for an architecture path forward. (mfer, 15:59:29)
    2. ACTION: samchoi create a userland code demo to compare for an architecture path forward. (mfer, 15:59:45)

  4. transport layer (mfer, 16:00:37)
    1. http://docs.guzzlephp.org/en/latest/clients.html?highlight=exception#asynchronous-response-handling (mfer, 16:05:42)

  5. testing (mfer, 16:10:56)
  6. Reviews in progress (mfer, 16:19:00)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/openstack-sdk-php,n,z (mfer, 16:19:10)
    2. https://review.openstack.org/#/c/93089/ the clientinterface and guzzle changes. besides the segfault fix is there anything else that needs to be handled or talked about? (mfer, 16:21:34)
    3. https://review.openstack.org/#/c/92280/ the sphinx one. i was hoping Shaunak would be here to talk about this (mfer, 16:23:08)


Meeting ended at 16:30:26 UTC (full logs).

Action items

  1. jamie_h create a DSL demo to compare for an architecture path forward.
  2. samchoi create a userland code demo to compare for an architecture path forward.


Action items, by person

  1. jamie_h
    1. jamie_h create a DSL demo to compare for an architecture path forward.
  2. samchoi
    1. samchoi create a userland code demo to compare for an architecture path forward.


People present (lines said)

  1. mfer (111)
  2. jamie_h (57)
  3. samchoi (22)
  4. glenc (12)
  5. openstack (3)
  6. glenc- (2)


Generated by MeetBot 0.1.4.