13:00:47 <epcim> #startmeeting openstack-salt
13:00:47 <openstack> Meeting started Tue Sep 20 13:00:47 2016 UTC and is due to finish in 60 minutes.  The chair is epcim. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:50 <openstack> The meeting name has been set to 'openstack_salt'
13:06:53 <epcim> #topic formula updates during last week
13:08:39 <epcim> Guys we have 8 repos updated within 24h Wow!
13:09:32 <epcim> There is fresh fix of ceilometer that was missing region configuration
13:10:08 <epcim> We have some important fixes from @vmikes fixing monitoring configuration
13:11:51 <epcim> @mceloud provided a important functional fix in opencontrail ifmap server configuration..
13:21:57 <LotharKAtt> I really like @jpavlik contrail lbaas changes at neutron formula.
13:25:08 <genunix> awesome progress
13:25:48 <epcim> we are stepping out of the shade of the other cfg.mgmt tools ;-)
13:35:25 <daneel23> ntw01:/usr/share/contrail-utils# python /usr/share/contrail-utils/add_virtual_dns.py --name <some-name> --domain_name default-domain --dns_domain vm1.example.local --dyn_updates --record_order random --ttl 60 --external_visible --reverse_resolution Traceback (most recent call last): File "/usr/share/contrail-utils/add_virtual_dns.py", line 10, in <module>
13:35:25 <daneel23> from provision_dns import DnsProvisioner ImportError: No module named provision_dns
13:35:41 <daneel23> Our customer encountered this issue
13:36:18 <daneel23> Module provision_dns was not found on the system
13:36:50 <epcim> Probably packaging issue on contrail. I found it here https://github.com/Juniper/contrail-controller/blob/master/src/dns/scripts/provision_dns.py
13:36:58 <epcim> @genunix can you coment pls?
13:41:21 <epcim> #topic openstack-salt documentation
13:41:24 <epcim> #link https://github.com/openstack/openstack-salt
13:41:46 <epcim> we should update that to keep the track
13:54:51 <epcim> #action epcim review heat/vagrant provisioning and update the doc.
13:56:08 <epcim> Well seems everybody is busy today. Let's save time for next week.
13:58:04 <epcim> #endmeeting