#openstack-meeting: openstack-qa

Meeting started by jamielennox at 09:03:39 UTC (full logs).

Meeting summary

  1. V3 identity in devstack (jamielennox, 09:07:52)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072048.html (jamielennox, 09:11:28)
    2. https://review.openstack.org/#/c/186684/ (jamielennox, 09:11:34)

  2. TLS Support (jamielennox, 09:13:47)
    1. https://review.openstack.org/#/c/187346/ (jamielennox, 09:14:06)
    2. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_August_20th_2015_.280900_UTC.29 btw, the agenda is here (jordanP, 09:14:36)
    3. ACTION: rcrit to determine if there is a standard way to get original request URL from behind a load balancer (jamielennox, 09:25:40)
    4. ACTION: jamielennox figure out a cross project spec for removing absolute links in projects (jamielennox, 09:34:02)

  3. Anything Else (jamielennox, 09:34:22)
    1. ACTION: jamielennox to copy all his topics to next week (jamielennox, 09:47:53)


Meeting ended at 09:48:48 UTC (full logs).

Action items

  1. rcrit to determine if there is a standard way to get original request URL from behind a load balancer
  2. jamielennox figure out a cross project spec for removing absolute links in projects
  3. jamielennox to copy all his topics to next week


Action items, by person

  1. jamielennox
    1. jamielennox figure out a cross project spec for removing absolute links in projects
    2. jamielennox to copy all his topics to next week
  2. rcrit
    1. rcrit to determine if there is a standard way to get original request URL from behind a load balancer


People present (lines said)

  1. jamielennox (76)
  2. jordanP (41)
  3. dmellado (16)
  4. gmann (8)
  5. openstack (6)
  6. rcrit (6)
  7. afazekas (1)
  8. ylobankov (1)


Generated by MeetBot 0.1.4.