#openstack-meeting: OpenStack Orchestration Group

Meeting started by harlowja at 19:59:09 UTC (full logs).

Meeting summary

  1. workflow primitives (harlowja, 20:03:46)
    1. ACTION: harlowja make primitivie wiki (harlowja, 20:13:57)

  2. functions to attack! (harlowja, 20:23:03)
    1. https://wiki.openstack.org/wiki/TheBetterPathToLiveMigrationResizing (harlowja, 20:27:09)
    2. https://github.com/yahoo/NovaOrc/blob/master/nova/orc/manager.py#L216 (harlowja, 20:30:27)
    3. https://blueprints.launchpad.net/nova/+spec/unified-migrations (harlowja, 20:33:33)
    4. https://wiki.openstack.org/wiki/StructuredStateManagementDetails#Cancellation (harlowja, 20:39:44)
    5. ACTION: josh to start workflow path wiki :) (harlowja, 20:45:13)

  3. the name of 'it' (harlowja, 20:45:50)
    1. ACTION: adrian_otto reach out to markmc (harlowja, 20:58:32)


Meeting ended at 21:00:42 UTC (full logs).

Action items

  1. harlowja make primitivie wiki
  2. josh to start workflow path wiki :)
  3. adrian_otto reach out to markmc


Action items, by person

  1. adrian_otto
    1. adrian_otto reach out to markmc
  2. harlowja
    1. harlowja make primitivie wiki


People present (lines said)

  1. harlowja (148)
  2. hub_cap (78)
  3. maoy (44)
  4. adrian_otto (22)
  5. changbl (16)
  6. kebray (13)
  7. randallburt (9)
  8. nsavin (6)
  9. jaybuff (3)
  10. devananda (3)
  11. openstack (3)
  12. russellb (1)
  13. jaybuff1 (1)


Generated by MeetBot 0.1.4.