23:19:09 <ianychoi> #startmeeting openstack_i18n_meeting
23:19:09 <opendevmeet> Meeting started Wed Apr 17 23:19:09 2024 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:19:09 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:19:09 <opendevmeet> The meeting name has been set to 'openstack_i18n_meeting'
23:19:34 <ianychoi> #topic I18n PTG recap
23:19:50 <ianychoi> seongsoocho: fine - I want to propose ^ topic
23:20:28 <seongsoocho> okay
23:21:00 <ianychoi> seongsoocho: for attendees, were there more people not listed in the Etherpad?
23:21:02 <ianychoi> #link https://etherpad.opendev.org/p/apr2024-ptg-i18n#19
23:24:44 <seongsoocho> that's all
23:27:27 <ianychoi> Thank you for the confirmation
23:28:39 <ianychoi> For governance project translation support, anything do you want to more clarify?
23:29:02 <ianychoi> If not, I think you can propose overall estimate schedule when governance repo translation is available
23:30:29 <ianychoi> Let's discuss based on your estimated schedule on the next week
23:30:35 <ianychoi> #action seongsoocho will estimate Weblate governance translation support schedule by next week
23:30:55 <seongsoocho> okay. I need to restore the settings that were erased for the demo, and we can announce that translation will be available starting next week. The translated content can be updated by sending a patch manually.
23:32:12 <ianychoi> seongsoocho: my asking to estimate overall schedule includes not only when translation is available but also by when sending a patch to repo daily
23:32:46 <seongsoocho> oh.. then.. I will estimate the schedule by next week
23:33:56 <ianychoi> Also, it will be great if we document how to create a new weblate project through API calls (or weblate cli command)
23:34:00 <ianychoi> I will help on this
23:34:10 <seongsoocho> ok
23:34:33 <ianychoi> #action ianychoi will help documentation on creating a new weblate project through Weblate API calls (or CLI command)
23:35:21 <ianychoi> Also, let me check whether user survey translation is still available or not
23:35:45 <ianychoi> #action ianychoi will check whether user survey translation sync is still available or not with Foundation
23:36:40 <ianychoi> #topic open discussion
23:37:13 <ianychoi> #link https://review.opendev.org/q/project:openstack/i18n+status:open
23:37:55 <ianychoi> seongsoocho: would you review https://review.opendev.org/c/openstack/i18n/+/914654 https://review.opendev.org/c/openstack/i18n/+/896306 and https://review.opendev.org/c/openstack/i18n/+/909306 ?
23:38:26 <seongsoocho> oh ok. I forgot it.
23:38:38 <seongsoocho> (for travel...:-) )
23:38:54 <ianychoi> For others, I just have clicked +A
23:43:07 <ianychoi> #link https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting
23:43:31 <ianychoi> Also, I have updated i18n meeting wiki page as ^
23:44:04 <seongsoocho> 👍
23:44:05 <ianychoi> Finally, seongsoocho can I ask how contribution academy in 2024 will be going with I18n?
23:45:40 <seongsoocho> yes. I will suggest to our mentors.
23:46:31 <opendevreview> Merged openstack/i18n master: Sync translation_team.yaml with Zanata  https://review.opendev.org/c/openstack/i18n/+/909139
23:47:06 <ianychoi> Thank you. This year, I am not generally aware of any detail schedule on when mentees are selected, when mentorship starts and ends
23:47:56 <ianychoi> I think creating some to-do low-hang-fruit item creation eaily on i18n project for the mentees will be great
23:48:09 <ianychoi> s/eaily/early
23:48:44 <seongsoocho> thanks
23:49:03 <ianychoi> Okay.. let's continue to discuss once those stuff are viable.
23:49:13 <ianychoi> Then let me finish today meeting thank you seongsoocho and have a nice day!
23:49:16 <ianychoi> #endmeeting