13:35:29 <ianychoi> #startmeeting openstack_i18n_meeting
13:35:29 <opendevmeet> Meeting started Thu Mar 14 13:35:29 2024 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:35:29 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:35:29 <opendevmeet> The meeting name has been set to 'openstack_i18n_meeting'
13:36:04 <ianychoi> Note: simultaneous video meeting is on via https://meetpad.opendev.org/openstack_i18n_meeting
13:37:35 <ianychoi> #topic review patches
13:37:44 <ianychoi> #link https://review.opendev.org/q/project:openstack/i18n+status:open
13:38:25 <ianychoi> On openstack/i18n repository, there are four open reviews
13:41:03 <ianychoi> Two reviews are with one +2 - will be merged if no further reviews are required
13:42:00 <ianychoi> One review requires review: https://review.opendev.org/c/openstack/i18n/+/909306
13:42:12 <kuemjong_jeong> this is weblate-5.4.2 apit summary in korean: https://floodnut.notion.site/Weblate-Zanata-Diff-5-4-2-31486895fd5a4b25abf3d4c77d663b18?pvs=4
13:42:31 <ianychoi> And I think some progress of https://review.opendev.org/c/openstack/i18n/+/896306 patch is needed
13:42:45 <ianychoi> #action seongsoocho will review https://review.opendev.org/c/openstack/i18n/+/909306
13:43:20 <ianychoi> And sharing this patch as note
13:43:22 <ianychoi> #link https://review.opendev.org/c/openstack/project-config/+/905884
13:44:49 <ianychoi> (this is newer version from https://review.opendev.org/c/openstack/project-config/+/905701)
13:47:17 <ianychoi> #topic weblate migration
13:47:31 <ianychoi> I would like to figure out what version is from https://openstack.weblate.cloud/ cloud instance.
13:55:58 <ianychoi> #link https://docs.weblate.org/en/weblate-5.4.2/api.html#statistics
13:57:05 <ianychoi> #link https://docs.weblate.org/en/weblate-5.4.2/api.html#get--api-users-(str-username)-statistics-
13:57:31 <kuemjong_jeong> #link https://docs.weblate.org/en/weblate-5.4.2/api.html#users
13:59:24 <ianychoi> This is quite something similar the situation of a commit: https://opendev.org/openstack/i18n/commit/82b56bc56f75ace765fa032200b7bf44096a1bfd
14:06:42 <ianychoi> How about failingCheck?
14:13:31 <ianychoi> Anyway, thank you for the clarification - confirming that those fields are on weblate
14:20:17 <ianychoi> Weblate version check function is needed.
14:20:47 <ianychoi> Add one function on https://opendev.org/openstack/i18n/src/branch/master/tools/weblate/weblate_utils.py
14:22:46 <ianychoi> #action kuemjong_jeong will investigate on getting weblate version to implement
14:23:05 <ianychoi> #action ianychoi will reach if any support ticket is required regarding this functionality via api
14:24:41 <ianychoi> Thank you
14:24:42 <ianychoi> #endmeeting