#openstack-meeting: OpenStack I18n Meeting

Meeting started by eumel8 at 13:03:15 UTC (full logs).

Meeting summary

  1. Action items from last meeting (eumel8, 13:05:16)
    1. https://review.openstack.org/#/c/487936/ (eumel8, 13:11:49)
    2. ACTION: eumel8 contact TC for Project Doc Translation (eumel8, 13:14:15)

  2. Zanata update translation server (eumel8, 13:15:53)
    1. https://github.com/zanata/zanata-platform/releases (eumel8, 13:17:33)
    2. http://docs.zanata.org/en/release/release-notes/#433 (eumel8, 13:17:48)
    3. https://etherpad.openstack.org/p/translate-dev-openstackid-issues (eumel8, 13:26:06)
    4. http://paste.openstack.org/show/sOaylEV4lKvO2jAuciA6/ (eumel8, 13:41:46)

  3. Restore Mitaka Documentation. (eumel8, 13:55:02)
  4. PTG brainstorming (eumel8, 13:58:16)
    1. https://etherpad.openstack.org/p/dublin-i18n-PTG (eumel8, 13:58:28)

  5. Open Discussion (eumel8, 13:59:31)


Meeting ended at 14:00:45 UTC (full logs).

Action items

  1. eumel8 contact TC for Project Doc Translation


Action items, by person

  1. eumel8
    1. eumel8 contact TC for Project Doc Translation


People present (lines said)

  1. eumel8 (68)
  2. ianychoi_phone (38)
  3. jftalta (11)
  4. openstack (3)
  5. patchbot (2)


Generated by MeetBot 0.1.4.