#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:03:45 UTC (full logs).

Meeting summary

  1. Review on last meeting actions (ianychoi, 13:04:08)
    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-12-08-13.15.html (ianychoi, 13:04:20)
    2. http://lists.openstack.org/pipermail/openstack-i18n/2016-December/002628.html (ianychoi, 13:04:43)
    3. https://review.openstack.org/414001 (jftalta, 13:08:08)
    4. http://docs-draft.openstack.org/01/414001/1/check/gate-openstack-manuals-tox-doc-publish-checkbuild/85a65a4//publish-docs/www/fr/index.html (ianychoi, 13:08:44)
    5. ACTION: jftalta and ianychoi will apply themes on French landing page after current patch is merged (ianychoi, 13:16:34)

  2. Wrapping up for this year in I18n team (ianychoi, 13:16:51)
    1. https://openstackfoundation.formstack.com/forms/travelsupportptg_atlanta (ianychoi, 13:35:30)
    2. http://www.openstack.org/ptg (ianychoi, 13:36:16)

  3. Open discussions (ianychoi, 13:44:07)
    1. https://translate-dev.openstack.org/ (ianychoi, 13:52:11)
    2. https://etherpad.openstack.org/p/i18n-zanata-test-for-translate-dev (ianychoi, 13:52:54)
    3. http://eavesdrop.openstack.org/meetings/docteam/2016/docteam.2016-12-15-21.00.html (ianychoi, 13:57:11)


Meeting ended at 14:00:06 UTC (full logs).

Action items

  1. jftalta and ianychoi will apply themes on French landing page after current patch is merged


Action items, by person

  1. ianychoi
    1. jftalta and ianychoi will apply themes on French landing page after current patch is merged
  2. jftalta
    1. jftalta and ianychoi will apply themes on French landing page after current patch is merged


People present (lines said)

  1. ianychoi (85)
  2. jftalta (38)
  3. ujuc (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.