13:00:22 <ianychoi> #startmeeting OpenStack I18n Meeting
13:00:23 <eumel8> not for us
13:00:23 <openstack> Meeting started Thu Nov 24 13:00:22 2016 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:26 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
13:00:53 <eumel8> ok
13:00:55 <eumel8> hiho
13:01:02 <ianychoi> so.. if there are less people i would like to postpone.. to next thursday
13:02:02 <ianychoi> #link http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-11-17-07.02.html
13:02:31 <eumel8> sounds good
13:02:47 <ianychoi> #link https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting#Agenda_for_next_meeting
13:03:00 <eumel8> I have also not so much news
13:03:42 <ianychoi> eumel8, thanks a lot for last week infra meeting. infra team is doing.. but now on rest for thanksgiving day in us :)
13:03:58 <eumel8> ok :)
13:04:00 <shintaro> hi
13:04:08 <ianychoi> shintaro, hi!
13:04:40 <shintaro> sorry, wrong channel :(
13:04:51 <ianychoi> fine :6
13:06:46 <ianychoi> #info today is thankgiving us. Let's postpone to next week!
13:07:51 <ianychoi> eumel8, let's finish today meeting. Have a good another meeting and see you on the next week!
13:08:14 <eumel8> cu ianychoi :)
13:09:19 <ianychoi> oh cira
13:09:28 <cira> hey
13:09:35 <cira> sorry for the delay
13:09:36 <ianychoi> hey Romanian :)
13:09:47 <cira> hello hello :)
13:10:04 <ianychoi> hello! First sorry for my delay..
13:10:12 <jftalta> hello
13:10:16 <ianychoi> jftalta, hi :)
13:10:21 <jftalta> sorry for being late
13:11:00 <ianychoi> fine but today i wanna postpone... because i am now in parallel and eumel8 is also..
13:11:14 <jftalta> ah...
13:12:37 <jftalta> is today meeting cancelled ?
13:12:42 <ianychoi> jftalta,  so anyway adding ro to zanata is fine right?
13:12:55 <ianychoi> now on going.. but i wanna postpone topics
13:13:07 <jftalta> ok
13:13:24 <jftalta> yes, adding ro to zanata is ok :)
13:13:26 <cira> i also have another meeting in 30 mins so its good if we keep it short and to the point
13:14:31 <cira> Thanks jftalta! do you guys have an estimate of the workload involved in hours?
13:14:48 <cira> I will try to recruit more romanian translators
13:14:50 <ianychoi> #topic Romanian languag
13:17:06 <jftalta> cira: good idea.
13:17:41 <ianychoi> #action ianychoi will add Romanian in Zanata and tell to cira
13:17:58 <ianychoi> cira i added it as an action item :)
13:18:09 <ianychoi> Are u familiar with irc?
13:18:09 <cira> thanks
13:18:29 <cira> ni have not used it since for 15 years now
13:19:33 <cira> i'll read a tutorial until next meeting to get back on track
13:20:07 <jftalta> cira: don't worry, it's not a big issue ;)
13:20:22 <ianychoi> i agree with jftalta :)
13:20:47 <ianychoi> #topic open discussions
13:21:02 <cira> :) i know we can have private/public chats we got admins and all that
13:22:49 <ianychoi> we use #openstack-i18n irc channel
13:22:50 <jftalta> ianychoi : review of french Mitaka install guide is in progress
13:23:50 <jftalta> ianychoi : Zanata platform has been upgraded, right ?
13:25:50 <jftalta> "Glossary" in horizontal the menu bar is new for me
13:25:51 <ianychoi> is upgrading :)
13:25:58 <ianychoi> not upgraded
13:26:10 <jftalta> ok
13:26:46 <ianychoi> jftalta, please let me know after that . Since liberty will be EOL soon I wanna enable French before eol
13:27:10 <jftalta> sure, I will
13:27:34 <ianychoi> thanks :)
13:27:45 <ianychoi> cirq nice to meet you today!
13:27:49 <ianychoi> cirq
13:27:51 <ianychoi> cira
13:28:27 <ianychoi> I wanna finish meeting if there r no more topics today...
13:28:37 <cira> nice meeting you too!
13:28:52 <jftalta> no more topic for me
13:29:08 <cira> i'll talk to you guys soon
13:29:13 <cira> have a nice day
13:29:28 <jftalta> cira: thx, see you soon !
13:29:50 <ianychoi> Bye all!
13:29:57 <ianychoi> #endmeeting