#openstack-meeting: OpenStack I18n meeting

Meeting started by ianychoi at 07:02:48 UTC (full logs).

Meeting summary

  1. Review on last meeting actions (ianychoi, 07:05:01)
    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-11-10-13.01.html (ianychoi, 07:05:13)
    2. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-11-15-19.02.html (ianychoi, 07:06:09)
    3. https://etherpad.openstack.org/p/i18n-specs-use-cases (ianychoi, 07:08:48)
    4. https://review.openstack.org/#/c/397098/ (ianychoi, 07:09:18)

  2. open discussions (ianychoi, 07:14:51)
    1. http://lists.openstack.org/pipermail/openstack-i18n/2016-November/002592.html (ianychoi, 07:16:54)
    2. ACTION: ianychoi will triage bugs in openstack-i18n: https://bugs.launchpad.net/openstack-i18n (ianychoi, 07:31:15)
    3. http://www.ubergizmo.com/2016/11/google-translate-neural-machine-translation/ (ianychoi, 07:37:24)
    4. http://eavesdrop.openstack.org/irclogs/%23openstack-ansible/%23openstack-ansible.2016-11-09.log.html#t2016-11-09T16:07:20 (ianychoi, 07:46:34)


Meeting ended at 08:00:41 UTC (full logs).

Action items

  1. ianychoi will triage bugs in openstack-i18n: https://bugs.launchpad.net/openstack-i18n


Action items, by person

  1. ianychoi
    1. ianychoi will triage bugs in openstack-i18n: https://bugs.launchpad.net/openstack-i18n
  2. openstack
    1. ianychoi will triage bugs in openstack-i18n: https://bugs.launchpad.net/openstack-i18n


People present (lines said)

  1. ianychoi (84)
  2. eumel8 (43)
  3. katomo (14)
  4. jftalta (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.