#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 13:00:24 UTC (full logs).

Meeting summary

  1. Discussion: document translation plan (Daisy, 13:01:46)
  2. Stackalytics (translation activity metrics) : Go Austin! (Daisy, 13:18:02)
    1. https://zanata.atlassian.net/browse/ZNTA-725 (Daisy, 13:25:24)

  3. Translation check site (dashboard) (Daisy, 13:31:20)
    1. ACTION: katomo to follow up with the lastest status of translation check website. (Daisy, 13:33:59)
    2. ACTION: Daisy to handle Transfiex affairs. (Daisy, 13:45:07)

  4. Versioning of installation guide (Daisy, 13:46:20)
    1. ACTION: AJaeger to create a liberty branch in Zanata once the docs team created one (Daisy, 13:52:10)


Meeting ended at 14:00:48 UTC (full logs).

Action items

  1. katomo to follow up with the lastest status of translation check website.
  2. Daisy to handle Transfiex affairs.
  3. AJaeger to create a liberty branch in Zanata once the docs team created one


Action items, by person

  1. AJaeger
    1. AJaeger to create a liberty branch in Zanata once the docs team created one
  2. Daisy
    1. Daisy to handle Transfiex affairs.
  3. katomo
    1. katomo to follow up with the lastest status of translation check website.


People present (lines said)

  1. Daisy (116)
  2. amotoki (47)
  3. AJaeger (43)
  4. katomo (34)
  5. loquacities (26)
  6. ujuc (11)
  7. doug-fish (10)
  8. openstack (4)
  9. Ianychoi0 (3)
  10. mariantb (2)
  11. eumel8 (1)


Generated by MeetBot 0.1.4.