#openstack-meeting: OpenStack I18n Meeting

Meeting started by AJaeger at 08:10:01 UTC (full logs).

Meeting summary

  1. Liberty Translations (AJaeger, 08:11:09)
    1. ACTION: Daisy to check that reviews are merged as well (AJaeger, 08:19:43)


Meeting ended at 08:32:45 UTC (full logs).

Action items

  1. Daisy to check that reviews are merged as well


People present (lines said)

  1. AJaeger (39)
  2. katomo (16)
  3. ianychoi (16)
  4. amotoki (11)
  5. eumel_8 (6)
  6. openstack (3)
  7. ujuc (2)


Generated by MeetBot 0.1.4.