#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 06:02:01 UTC (full logs).

Meeting summary

  1. Briefing of I18n meetings in Vancouver summit (Daisy, 06:03:40)
    1. https://etherpad.openstack.org/p/vancouver-translation-team-workshop (Daisy, 06:06:51)
    2. https://wiki.openstack.org/wiki/%EB%8B%A8%EC%96%B4%EC%A7%91 (ujuc, 06:15:52)
    3. https://review.openstack.org/#/c/184559/ (Daisy, 06:18:01)

  2. Criteria of I18n core members and active members (Daisy, 06:21:44)
    1. https://ask.openstack.org/en/question/45531/atc-pass-for-the-openstack-summit/ (DeeJay1, 06:39:03)
    2. https://wiki.openstack.org/wiki/Manila/Program_Application#ATC_Status (ujuc, 06:39:58)
    3. http://governance.openstack.org/reference/charter.html#voters-for-tc-seats-atc (ujuc, 06:41:03)
    4. ACTION: : Daisy to send Transifex stats to each language team. (Daisy, 06:45:36)

  3. open discussion (Daisy, 06:51:36)
    1. ACTION: Daisy to write the requirements for translation metrics (Daisy, 06:58:30)


Meeting ended at 07:00:02 UTC (full logs).

Action items

  1. : Daisy to send Transifex stats to each language team.
  2. Daisy to write the requirements for translation metrics


Action items, by person

  1. Daisy
    1. : Daisy to send Transifex stats to each language team.
    2. Daisy to write the requirements for translation metrics


People present (lines said)

  1. Daisy (99)
  2. adiantum (28)
  3. DeeJay1 (24)
  4. Fdot (19)
  5. ujuc (16)
  6. katomo (11)
  7. openstack (3)
  8. epico (1)


Generated by MeetBot 0.1.4.