#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 08:00:27 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-i18n/2014-November/000871.html (Daisy, 08:03:02)
    2. ACTION: Daisy to follow up with the creation of dedicate mailing lists for translation teams. (Daisy, 08:13:44)
    3. ACTION: chandankumar to add contents about how new comers start contributions. (Daisy, 08:14:24)
    4. ACTION: Daisy & chandankumar to write wiki pages to cover guidance to new comers, bug reporters, translation work items, and etc. (Daisy, 08:18:58)
    5. ACTION: Daisy to send to ML about the work to add translators contribution into stackalytics.com (Daisy, 08:25:22)
    6. ACTION: chandankumar & Daisy would take care of the glossary. (Daisy, 08:32:57)

  1. open discussions (Daisy, 08:37:47)
    1. https://review.openstack.org/#/c/134850/ (epico, 08:38:22)


Meeting ended at 08:42:13 UTC (full logs).

Action items

  1. Daisy to follow up with the creation of dedicate mailing lists for translation teams.
  2. chandankumar to add contents about how new comers start contributions.
  3. Daisy & chandankumar to write wiki pages to cover guidance to new comers, bug reporters, translation work items, and etc.
  4. Daisy to send to ML about the work to add translators contribution into stackalytics.com
  5. chandankumar & Daisy would take care of the glossary.


Action items, by person

  1. chandankumar
    1. chandankumar to add contents about how new comers start contributions.
    2. Daisy & chandankumar to write wiki pages to cover guidance to new comers, bug reporters, translation work items, and etc.
    3. chandankumar & Daisy would take care of the glossary.
  2. Daisy
    1. Daisy to follow up with the creation of dedicate mailing lists for translation teams.
    2. Daisy & chandankumar to write wiki pages to cover guidance to new comers, bug reporters, translation work items, and etc.
    3. Daisy to send to ML about the work to add translators contribution into stackalytics.com
    4. chandankumar & Daisy would take care of the glossary.


People present (lines said)

  1. Daisy (80)
  2. chandankumar (13)
  3. epico (10)
  4. jpich (4)
  5. openstack (3)
  6. ujuc (2)


Generated by MeetBot 0.1.4.