#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 07:01:53 UTC (full logs).

Meeting summary

  1. Horizon translation update (Daisy, 07:03:40)
    1. ACTION: amotoki will write a mail to i18n list and inform the pot file updated (Daisy, 07:09:42)
    2. https://review.openstack.org/#/c/58139/ (amotoki, 07:12:41)
    3. https://review.openstack.org/#/c/58103/ (amotoki, 07:12:47)
    4. https://review.openstack.org/#/c/59916/ (amotoki, 07:12:52)

  2. Document translation plan (Daisy, 07:19:38)
    1. ACTION: Daisy to make a plan for ops guide translation and call for team to work on it. (Daisy, 07:32:14)
    2. ACTION: DeeJay1 to take a look at the staging server usage in document reviewing (Daisy, 07:33:00)

  3. Wiki page review (Daisy, 07:35:11)
    1. ACTION: Daisy to send a mail to I18n and ask translation team to create their own wiki page. (Daisy, 07:42:20)

  4. Open discussion (Daisy, 07:42:27)


Meeting ended at 07:55:23 UTC (full logs).

Action items

  1. amotoki will write a mail to i18n list and inform the pot file updated
  2. Daisy to make a plan for ops guide translation and call for team to work on it.
  3. DeeJay1 to take a look at the staging server usage in document reviewing
  4. Daisy to send a mail to I18n and ask translation team to create their own wiki page.


Action items, by person

  1. amotoki
    1. amotoki will write a mail to i18n list and inform the pot file updated
  2. Daisy
    1. Daisy to make a plan for ops guide translation and call for team to work on it.
    2. Daisy to send a mail to I18n and ask translation team to create their own wiki page.
  3. DeeJay1
    1. DeeJay1 to take a look at the staging server usage in document reviewing


People present (lines said)

  1. Daisy (119)
  2. amotoki (39)
  3. jpich (18)
  4. DeeJay1 (15)
  5. ujuc (11)
  6. chandankumar (7)
  7. epico (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.