#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 00:00:38 UTC (full logs).

Meeting summary

  1. Summary of Horizon translation (Daisy, 00:01:26)
    1. ACTION: Daisy to get the translators name list and get a way to recongize them (Daisy, 00:07:31)

  2. TODO items for the next (Daisy, 00:08:08)
    1. https://launchpad.net/openstack-i18n (Daisy, 00:09:27)
    2. Action item 1: build up the translation infrastructure (Daisy, 00:10:49)
    3. ACTION: Daisy to start the discussion in mailing list about requirements to translation tools. (Daisy, 00:19:37)
    4. http://www.penflip.com/ (ujuc, 00:22:40)


Meeting ended at 01:02:31 UTC (full logs).

Action items

  1. Daisy to get the translators name list and get a way to recongize them
  2. Daisy to start the discussion in mailing list about requirements to translation tools.


Action items, by person

  1. Daisy
    1. Daisy to get the translators name list and get a way to recongize them
    2. Daisy to start the discussion in mailing list about requirements to translation tools.


People present (lines said)

  1. Daisy (136)
  2. gabrielcw (46)
  3. dylan (15)
  4. ujuc (13)
  5. vkmc (13)
  6. clarkb (3)
  7. openstack (3)
  8. fifieldt (1)


Generated by MeetBot 0.1.4.