#openstack-meeting-4: openstack-helm

Meeting started by mattmceuen at 15:00:30 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 15:00:39)
    1. https://etherpad.openstack.org/p/openstack-helm-meeting-2019-06-04 (mattmceuen, 15:03:35)

  2. Feedback on hugepage support in HTK resource handling (mattmceuen, 15:05:54)
    1. https://review.opendev.org/#/c/662603/ (mattmceuen, 15:06:03)

  3. Technical debt (mattmceuen, 15:28:06)
  4. When meeting time poll will happen? (mattmceuen, 15:43:23)
    1. ACTION: mattmceuen to sit down with portdirect to do polls this week (mattmceuen, 15:44:16)

  5. I have an entire hour with portdirect on Friday on our outlook calendars for this >:-) (mattmceuen, 15:47:46)
  6. Review Requests (mattmceuen, 15:48:34)
  7. openstack-helm-images promote pipeline is broken (mattmceuen, 15:55:19)


Meeting ended at 16:00:08 UTC (full logs).

Action items

  1. mattmceuen to sit down with portdirect to do polls this week


Action items, by person

  1. mattmceuen
    1. mattmceuen to sit down with portdirect to do polls this week


People present (lines said)

  1. mattmceuen (94)
  2. evrardjp (87)
  3. itxaka (35)
  4. georgk (21)
  5. jayahn (16)
  6. qwebirc65085 (11)
  7. srwilkers (10)
  8. jsuchome (4)
  9. openstack (3)
  10. cheng1__ (2)
  11. gagehugo (1)
  12. howell (1)
  13. mbuil (1)


Generated by MeetBot 0.1.4.