#openstack-meeting-4: openstack-helm

Meeting started by srwilkers at 15:03:29 UTC (full logs).

Meeting summary

  1. rollcall (srwilkers, 15:03:49)
  2. Multi distro support (srwilkers, 15:06:49)
    1. https://etherpad.openstack.org/p/openstack-helm-container-distro-support (evrardjp, 15:07:48)

  3. Image building user experience/user interface (srwilkers, 15:12:16)
  4. Python3 support (srwilkers, 15:21:12)
    1. https://review.openstack.org/#/c/641643/ (evrardjp, 15:21:54)

  5. Participation in Google Summer of Code and Season of Docs (srwilkers, 15:27:46)
  6. Reviews (srwilkers, 15:31:08)
    1. https://review.openstack.org/#/c/642422/ (srwilkers, 15:31:47)
    2. https://review.openstack.org/#/c/641643/ (srwilkers, 15:31:47)
    3. https://review.openstack.org/#/c/643958/ (srwilkers, 15:31:47)
    4. https://review.openstack.org/#/c/644573/ (srwilkers, 15:31:47)
    5. https://review.openstack.org/#/c/639961/ (srwilkers, 15:31:47)
    6. https://review.openstack.org/#/c/643940/ (srwilkers, 15:31:48)
    7. https://review.openstack.org/#/c/644573/ seems to be critical, as other zuul jobs are failing without it (jsuchome, 15:33:19)
    8. https://review.openstack.org/#/c/643940/ this moves the pod security policy job in osh-infra back to a nonvoting check, as it was accidentally moved back to a voting check and gating job in a subsequent unrelated change (srwilkers, 15:35:52)

  7. roundtable (srwilkers, 15:37:52)
    1. ACTION: srwilkers to follow up in regards to osh/airship PTG schedule (srwilkers, 15:40:38)


Meeting ended at 15:57:01 UTC (full logs).

Action items

  1. srwilkers to follow up in regards to osh/airship PTG schedule


Action items, by person

  1. srwilkers
    1. srwilkers to follow up in regards to osh/airship PTG schedule


People present (lines said)

  1. srwilkers (79)
  2. evrardjp (71)
  3. roman_g (21)
  4. itxaka (10)
  5. jsuchome (5)
  6. openstack (3)
  7. mattmceuen (2)
  8. portdirect (1)
  9. georgk (1)


Generated by MeetBot 0.1.4.