#openstack-meeting-4: openstack-helm

Meeting started by portdirect at 15:00:46 UTC (full logs).

Meeting summary

  1. review turnaround time (portdirect, 15:05:17)
  2. Spec for multiple container distro support (portdirect, 15:12:03)
    1. ACTION: portdirect to get meeting etherpad up with section for multiditro container support (portdirect, 15:21:47)

  3. Daemonset Overrides (portdirect, 15:22:19)
    1. https://storyboard.openstack.org/#!/story/2005059 (cheng1_, 15:35:40)

  4. Creating separate Elasticsearch indexes for services (portdirect, 15:45:57)
    1. https://review.openstack.org/#/c/639085/ (srwilkers, 15:52:09)

  5. Openstack-Helm Armada periodic jobs failing (portdirect, 15:53:10)
  6. Reviews needed (portdirect, 15:55:09)
    1. https://review.openstack.org/#/c/637621/ : Kube-state-metrics and openstack-exporter ingress network policy (portdirect, 15:55:43)
    2. https://review.openstack.org/#/c/638256/ : Grafana ingress network policy (portdirect, 15:55:43)
    3. https://review.openstack.org/#/c/638723/ : Nagios ingress network policy (portdirect, 15:55:43)
    4. https://review.openstack.org/#/c/634078/ : Elasticsearch, Fluentd, Kibana ingress network policies (portdirect, 15:55:43)
    5. https://review.openstack.org/#/c/639334/ (portdirect, 15:55:47)

  7. roundtable (portdirect, 15:56:32)


Meeting ended at 15:59:55 UTC (full logs).

Action items

  1. portdirect to get meeting etherpad up with section for multiditro container support


Action items, by person

  1. portdirect
    1. portdirect to get meeting etherpad up with section for multiditro container support


People present (lines said)

  1. portdirect (83)
  2. srwilkers (30)
  3. evrardjp (23)
  4. roman_g (23)
  5. cheng1_ (18)
  6. mattmceuen (5)
  7. openstack (3)
  8. dwalt (1)
  9. dustinspecker (1)
  10. arunkant (1)
  11. howell (1)
  12. alanmeadows (1)


Generated by MeetBot 0.1.4.