#openstack-meeting-4: openstack-helm

Meeting started by srwilkers at 15:00:09 UTC (full logs).

Meeting summary

  1. request for input on ovs-dpdk (srwilkers, 15:04:57)
    1. https://github.com/openstack/kolla-ansible/blob/master/tools/ovs-dpdkctl.sh (georgk, 15:06:29)
    2. https://review.openstack.org/#/c/636223/ (GregWaines, 15:13:35)

  2. spec for private registry use (srwilkers, 15:13:42)
  3. reviews (srwilkers, 15:18:10)
    1. ACTION: srwilkers to follow up next week with mailing list discussion thread wrt review turnaround (srwilkers, 15:22:34)

  4. round table (srwilkers, 15:27:49)


Meeting ended at 15:30:16 UTC (full logs).

Action items

  1. srwilkers to follow up next week with mailing list discussion thread wrt review turnaround


Action items, by person

  1. srwilkers
    1. srwilkers to follow up next week with mailing list discussion thread wrt review turnaround


People present (lines said)

  1. srwilkers (37)
  2. georgk (15)
  3. GregWaines (12)
  4. todin (6)
  5. openstack (3)
  6. dwalt (1)
  7. MegHeisler_ (1)
  8. roman_g (1)
  9. mattmceuen (1)
  10. alanmeadows (1)


Generated by MeetBot 0.1.4.