#openstack-meeting-4: openstack-helm

Meeting started by portdirect at 15:02:41 UTC (full logs).

Meeting summary

  1. docs-repo (portdirect, 15:06:06)
  2. Helm 3 (portdirect, 15:10:41)
    1. https://github.com/helm/helm/issues/5084 (howell, 15:12:58)

  3. kubernetes-entrypoint - whats going on there? (portdirect, 15:20:19)
    1. https://github.com/openstack/openstack-helm/blob/master/keystone/values.yaml#L104-L114 (portdirect, 15:24:52)
    2. ACTION: anyone document k8s-entrypoint (portdirect, 15:37:38)

  4. Reminder: Open Infra Summit talk submissions due 11:59 PT tomorrow! (portdirect, 15:47:16)
  5. docs round 2 (portdirect, 15:52:52)


Meeting ended at 16:00:08 UTC (full logs).

Action items

  1. anyone document k8s-entrypoint


People present (lines said)

  1. portdirect (104)
  2. evrardjp (36)
  3. howell (29)
  4. jayahn (22)
  5. srwilkers (9)
  6. mattmceuen (8)
  7. georgk (7)
  8. openstack (3)
  9. dwalt (1)
  10. dimitris_ (1)
  11. nick_kar (1)


Generated by MeetBot 0.1.4.