#openstack-cyborg: openstack-cyborg-driver

Meeting started by shaohe_feng at 14:00:31 UTC (full logs).

Meeting summary

    1. shaohe_feng (shaohe_feng, 14:00:44)

  1. Roll Call (shaohe_feng, 14:00:58)
    1. Sundar (Sundar, 14:01:28)
    2. wangzhh (wangzhh, 14:01:46)
    3. agenda https://wiki.openstack.org/wiki/Meetings/CyborgDriverTeamMeeting#Agenda_for_next_meeting_:_June_30th.2C_2018 (shaohe_feng, 14:05:19)

  2. unify the report info from different drivers (shaohe_feng, 14:05:56)
    1. ACTION: Sundar will expand os-acc spec and driver/agent spec to address VANs usage (shaohe_feng, 14:32:02)
    2. Coco (Coco, 14:34:53)
    3. xinran__ (xinran__, 14:35:24)
    4. Li Liu (LI_Liu, 14:35:56)
    5. Ed Leafe (edleafe, 14:37:21)
    6. https://review.openstack.org/#/c/585146/ (wangzhh, 14:39:27)

  3. Traits and attribution format. (shaohe_feng, 14:56:02)
  4. AoB (shaohe_feng, 15:04:54)


Meeting ended at 15:06:59 UTC (full logs).

Action items

  1. Sundar will expand os-acc spec and driver/agent spec to address VANs usage


Action items, by person

  1. Sundar
    1. Sundar will expand os-acc spec and driver/agent spec to address VANs usage


People present (lines said)

  1. shaohe_feng (73)
  2. Sundar (37)
  3. wangzhh (22)
  4. LI_Liu (12)
  5. xinran__ (12)
  6. efried (5)
  7. jiangguocai (5)
  8. Coco (4)
  9. openstack (3)
  10. Li_Liu (3)
  11. edleafe (2)
  12. dolpher_ (1)
  13. jiapei (1)
  14. dolpher (1)


Generated by MeetBot 0.1.4.