#openstack-cyborg: openstack-cyborg-driver

Meeting started by shaohe_feng at 14:01:21 UTC (full logs).

Meeting summary

  1. Roll Call (shaohe_feng, 14:01:50)
    1. shaohe (shaohe_feng, 14:02:10)
    2. xinran__ (xinran__, 14:02:20)
    3. Helloway (Helloway, 14:02:28)
    4. Li_Liu (Li_Liu, 14:02:31)
    5. Sundar (sundar_, 14:03:11)
    6. https://wiki.openstack.org/wiki/Meetings/CyborgDriverTeamMeeting (shaohe_feng, 14:03:47)
    7. https://review.openstack.org/#/c/561849/ Cyborg agent/driver API spec. Please review (sundar_, 14:11:17)
    8. rorojo (rorojo, 14:12:39)
    9. dolpher (dolpher, 14:13:34)

  2. current status of drivers (shaohe_feng, 14:13:58)
    1. ACTION: wangzhh will help to work on VGPU driver. (shaohe_feng, 14:15:36)
    2. ACTION: Li_Liu will send an email to chuck and Dutch for xilinx FPGA drivers. (shaohe_feng, 14:18:15)
    3. ACTION: rorojo will improve intel FPGA driver. (shaohe_feng, 14:21:56)
    4. https://review.openstack.org/#/c/561849/ (sundar_, 14:25:12)
    5. https://review.openstack.org/#/q/status:open+project:openstack/cyborg All specs (sundar_, 14:26:37)
    6. https://github.com/OPAE/opae-sdk/pull/413 (rorojo, 14:30:25)
    7. https://releases.openstack.org/rocky/schedule.html (Li_Liu, 14:34:26)
    8. ACTION: improvement on driver (shaohe_feng, 14:59:38)

  3. code review (shaohe_feng, 15:08:32)


Meeting ended at 15:14:51 UTC (full logs).

Action items

  1. wangzhh will help to work on VGPU driver.
  2. Li_Liu will send an email to chuck and Dutch for xilinx FPGA drivers.
  3. rorojo will improve intel FPGA driver.
  4. improvement on driver


Action items, by person

  1. Li_Liu
    1. Li_Liu will send an email to chuck and Dutch for xilinx FPGA drivers.
  2. rorojo
    1. rorojo will improve intel FPGA driver.
  3. wangzhh
    1. wangzhh will help to work on VGPU driver.


People present (lines said)

  1. shaohe_feng (66)
  2. sundar_ (33)
  3. Li_Liu (24)
  4. Helloway (10)
  5. rorojo (9)
  6. shaohe_feng_ (5)
  7. dolpher (5)
  8. wangzhh (4)
  9. openstack (3)
  10. jiapei (2)
  11. xinran__ (1)


Generated by MeetBot 0.1.4.