#openstack-cyborg: openstack-cyborg

Meeting started by Sundar at 03:02:31 UTC (full logs).

Meeting summary

  1. Agenda (Sundar, 03:02:47)
    1. chenke (chenke, 03:02:55)
    2. Sundar (Sundar, 03:03:04)
    3. Li_Liu (Li_Liu, 03:03:14)
    4. brinzhang (brinzhang, 03:03:29)
    5. Yumeng (Yumeng, 03:03:36)
    6. xinranwang (xinranwang, 03:04:10)
    7. https://review.opendev.org/#/c/711232/ (brinzhang, 03:05:19)
    8. https://docs.openstack.org/cyborg/stein/admin/api.html (Sundar, 03:24:47)

  2. PTG (Sundar, 03:27:39)
    1. AGREED: V release planning process above ^ (Sundar, 03:32:22)
    2. https://github.com/openstack/cyborg/blob/master/cyborg/objects/control_path.py#L26 (Yumeng, 03:34:47)


Meeting ended at 04:02:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar (49)
  2. brinzhang (19)
  3. shaohe_feng (17)
  4. Yumeng (17)
  5. chenke (13)
  6. xinranwang (5)
  7. openstack (3)
  8. s_shogo (2)
  9. Li_Liu (1)


Generated by MeetBot 0.1.4.