#openstack-cyborg: openstack-cyborg

Meeting started by Sundar at 03:01:09 UTC (full logs).

Meeting summary

  1. Agenda and status (Sundar, 03:01:26)
    1. Yumeng (Yumeng, 03:03:49)
    2. chenke (chenke, 03:04:07)
    3. s_shogo (s_shogo, 03:04:26)
    4. xinranwang (xinranwang, 03:04:42)
    5. Coco_gao (Coco_gao_, 03:05:29)
    6. shaohe_feng (shaohe_feng, 03:05:42)

  2. v1 API (Sundar, 03:06:29)
    1. Li_Liu (Li_Liu, 03:13:10)
    2. AGREED: Remove v1 API in Usuri. (Sundar, 03:18:22)

  3. Programming API proposal review (Sundar, 03:18:49)
    1. https://etherpad.openstack.org/p/cyborg-ussuri-programming-apis (Sundar, 03:19:05)

  4. Functional tests update (Sundar, 03:22:20)
  5. Storyboard review and update (Sundar, 03:26:23)
    1. https://storyboard.openstack.org/#!/project/openstack/cyborg (Sundar, 03:26:45)

  6. Status of patches (Sundar, 03:30:41)
  7. Nova status (Sundar, 03:45:33)
  8. AoB (Sundar, 03:59:22)


Meeting ended at 04:12:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar (73)
  2. xinranwang (20)
  3. shaohe_feng (13)
  4. Coco_gao_ (10)
  5. Li_Liu (10)
  6. s_shogo (8)
  7. Yumeng (5)
  8. openstack (3)
  9. chenke (3)


Generated by MeetBot 0.1.4.