#openstack-cyborg: openstack-cyborg

Meeting started by Sundar__ at 03:03:36 UTC (full logs).

Meeting summary

  1. Roll call (Sundar__, 03:03:46)
    1. Sundar (Sundar__, 03:04:17)
    2. wangzhh (wangzhh, 03:04:20)
    3. ikuo_ (ikuo_, 03:04:36)

  2. Agenda (Sundar__, 03:04:49)
    1. https://wiki.openstack.org/wiki/Meetings/CyborgTeamMeeting (Sundar__, 03:04:52)
    2. Coco_gao (Coco_gao, 03:04:53)

  3. Nova spec update (Sundar__, 03:05:36)
    1. https://review.opendev.org/#/c/603955/13/specs/train/approved/nova-cyborg-interaction.rst,unified Line 240 (Sundar__, 03:09:36)

  4. python cyborg client (Sundar__, 03:10:44)
    1. yikun (yikun, 03:10:55)
    2. Li_Liu (Li_Liu, 03:13:39)
    3. xinranwang (xinranwang, 03:15:26)
    4. AGREED: Cyborg will implement OpenStack SDK. The client will call the API through that (Sundar__, 03:31:01)
    5. ACTION: Sundar: gets pros and cons of using the osc repo, vs. writing a plugin (Sundar__, 03:31:26)
    6. ACTION: : ikuo_ will create storyboard tasks (Sundar__, 03:31:51)

  5. Communication updates (Sundar__, 03:33:57)
  6. Cyborg patches (Sundar__, 03:49:07)
    1. https://review.opendev.org/659233 -- xinranwang, can you rewrite this to use our own placement calling code? (Sundar__, 03:49:45)
    2. https://review.opendev.org/#/c/626057/ (ikuo_, 03:56:00)

  7. AoB (Sundar__, 03:57:37)


Meeting ended at 03:58:31 UTC (full logs).

Action items

  1. Sundar: gets pros and cons of using the osc repo, vs. writing a plugin
  2. : ikuo_ will create storyboard tasks


Action items, by person

  1. ikuo_
    1. : ikuo_ will create storyboard tasks


People present (lines said)

  1. Sundar__ (72)
  2. ikuo_ (23)
  3. xinranwang (14)
  4. Coco_gao (13)
  5. Li_Liu (12)
  6. wangzhh (7)
  7. openstack (3)
  8. yikun (1)


Generated by MeetBot 0.1.4.