#openstack-cyborg: openstack-cyborg

Meeting started by Sundar_ at 03:02:53 UTC (full logs).

Meeting summary

  1. Roll Call (Sundar_, 03:03:03)
    1. xinranwang (xinranwang, 03:03:13)
    2. Sundar (Sundar_, 03:03:17)
    3. Li_Liu (Li_Liu, 03:03:24)
    4. Yumeng (Yumeng, 03:03:58)
    5. yikun (yikun, 03:04:32)
    6. wangzhh (wangzhh, 03:04:41)

  2. Status (Sundar_, 03:04:54)
    1. https://review.openstack.org/#/q/status:open+project:openstack/cyborg+branch:master (Sundar_, 03:04:56)
    2. AGREED: Leave the non-mergeable patches as they are, for now (Sundar_, 03:13:28)

  3. PTG preparation (Sundar_, 03:14:35)
    1. https://etherpad.openstack.org/p/cyborg-ptg-train (Sundar_, 03:14:51)
    2. https://etherpad.openstack.org/p/ptg-train-xproj-nova-cyborg (Sundar_, 03:16:04)
    3. Coco_Gao (Coco_gao, 03:16:53)

  4. AoB (Sundar_, 03:44:40)


Meeting ended at 03:48:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar_ (60)
  2. Li_Liu (24)
  3. yikun (10)
  4. Coco_gao (8)
  5. zhipeng (6)
  6. xinranwang (5)
  7. wangzhh (4)
  8. Yumeng (3)
  9. openstack (3)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.