#openstack-cyborg: openstack-cyborg

Meeting started by Sundar at 03:04:51 UTC (full logs).

Meeting summary

  1. Roll Call (Sundar, 03:05:59)
    1. Sundar (Sundar, 03:06:10)
    2. Li_Liu (Li_Liu_, 03:06:18)
    3. xinranwang (xinranwang, 03:07:22)

  2. Stein Status (Sundar, 03:10:27)
    1. https://review.openstack.org/#/q/status:open+project:openstack/cyborg+branch:master (Sundar, 03:11:09)

  3. cyborg client (Sundar, 03:23:33)
    1. https://git.openstack.org/cgit/openstack/python-cyborgclient/tree/cyborgclient/v1/deployables.py (Li_Liu_, 03:28:27)
    2. AGREED: Leave the python client as is (Sundar, 03:32:09)

  4. Documentation (Sundar, 03:32:15)
    1. Coco_gao (Coco_gao, 03:33:30)


Meeting ended at 03:48:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar (51)
  2. Li_Liu_ (28)
  3. xinranwang (12)
  4. Coco_gao (11)
  5. wangzhh (9)
  6. Yumeng (8)
  7. openstack (3)
  8. yikun (1)


Generated by MeetBot 0.1.4.