#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 14:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 14:00:55)
    1. Howard (zhipeng, 14:00:59)
    2. Sundar (Sundar, 14:03:11)
    3. sum12 (sum12, 14:05:54)
    4. Mike (NokMikeR, 14:08:23)

  2. rocky spec finalization (zhipeng, 14:11:45)
    1. xinran__ (xinran__, 14:13:53)
    2. https://review.openstack.org/560285 (zhipeng, 14:14:22)
    3. https://review.openstack.org/#/c/566798/5/doc/specs/rocky/compute-node.rst (xinran__, 14:23:42)
    4. ACTION: quota spec https://review.openstack.org/#/c/560285/ ready (zhipeng, 14:23:51)
    5. https://review.openstack.org/558265 (zhipeng, 14:27:51)
    6. ACTION: metadata spec https://review.openstack.org/558265 to add a function name (zhipeng, 14:34:53)
    7. https://review.openstack.org/#/c/559395/ (zhipeng, 14:37:06)
    8. ACTION: programming spec https://review.openstack.org/#/c/559395/ ready to go (zhipeng, 14:43:46)
    9. https://review.openstack.org/#/c/566798/ (zhipeng, 14:46:55)
    10. ACTION: os-acc spec https://review.openstack.org/566798 after Li Liu remove -1 is ready to go (zhipeng, 15:06:51)


Meeting ended at 15:34:45 UTC (full logs).

Action items

  1. quota spec https://review.openstack.org/#/c/560285/ ready
  2. metadata spec https://review.openstack.org/558265 to add a function name
  3. programming spec https://review.openstack.org/#/c/559395/ ready to go
  4. os-acc spec https://review.openstack.org/566798 after Li Liu remove -1 is ready to go


Action items, by person

  1. openstack
    1. quota spec https://review.openstack.org/#/c/560285/ ready
    2. metadata spec https://review.openstack.org/558265 to add a function name
    3. programming spec https://review.openstack.org/#/c/559395/ ready to go
    4. os-acc spec https://review.openstack.org/566798 after Li Liu remove -1 is ready to go


People present (lines said)

  1. zhipeng (112)
  2. Sundar (57)
  3. shaohe_feng (34)
  4. xinran__ (15)
  5. wangzhh (3)
  6. openstack (3)
  7. NokMikeR (2)
  8. sum12 (1)


Generated by MeetBot 0.1.4.