#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 13:59:21 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 13:59:34)
    1. Howard (zhipeng, 13:59:41)
    2. Mike (NokMikeR, 13:59:45)
    3. Sundar (Sundar, 13:59:48)
    4. Helloway (circ-user-c3hdH, 14:00:37)
    5. Li Liu (Li_Liu, 14:00:49)
    6. shaohe (shaohe_feng_, 14:03:15)

  2. KubeCon EU ResMgmt WG preparation (zhipeng, 14:05:01)
    1. https://docs.google.com/document/d/1j3vrG6BgE0hUDs2e-1ZUegKN4W4Adb1B6oJ6j-4kyPU/edit?usp=sharing (zhipeng, 14:05:09)
    2. edleafe (edleafe, 14:06:27)

  3. subteam arrangments (zhipeng, 14:47:05)
  4. critical rocky spec update (zhipeng, 15:04:45)
    1. ACTION: xinran to update the quota spec into two parts and complete the usage one first (zhipeng, 15:13:10)
    2. AGREED: os-acc spec extended to MS2 for approval (zhipeng, 15:17:34)

  5. open patches/bugs (zhipeng, 15:18:14)
  6. AoB (zhipeng, 15:22:09)


Meeting ended at 15:26:31 UTC (full logs).

Action items

  1. xinran to update the quota spec into two parts and complete the usage one first


People present (lines said)

  1. zhipeng (92)
  2. Sundar (65)
  3. shaohe_feng_ (19)
  4. Li_Liu (18)
  5. xinran_ (10)
  6. NokMikeR (8)
  7. Chuck_ (4)
  8. zhipengh[m] (3)
  9. openstack (3)
  10. circ-user-c3hdH (1)
  11. edleafe (1)


Generated by MeetBot 0.1.4.