#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 15:07:46 UTC (full logs).

Meeting summary

  1. Denver PTG prep (zhipeng, 15:08:25)
    1. https://etherpad.openstack.org/p/cyborg-queens-ptg (zhipeng, 15:10:13)

  2. patch discussion (zhipeng, 15:24:10)
    1. https://review.openstack.org/#/q/status:open project:openstack/cyborg (zhipeng, 15:24:37)
    2. https://review.openstack.org/#/c/496787/ (zhipeng, 15:34:02)
    3. starting piece for deployment of cyborg services and testing (zhipeng, 15:34:28)
    4. crushil mentions that he will help develop a devstack plugin that could make it work for Cyborg and Ironic (zhipeng, 15:34:55)
    5. https://review.openstack.org/#/c/487972/ (zhipeng, 15:35:13)
    6. ACTION: zhipeng to setup an etherpad for future work item (zhipeng, 15:45:14)

  3. release/stable branch cut (zhipeng, 15:50:42)
  4. AoB (zhipeng, 15:54:13)
    1. https://etherpad.openstack.org/p/cyborg-queens-ptg (zhipeng, 15:57:33)
    2. https://sk.pinterest.com/source/coolrobots.net/ (zhipeng, 16:01:00)
    3. https://i.ytimg.com/vi/C-iW1VocW48/maxresdefault.jpg (zhipeng, 16:03:27)


Meeting ended at 03:02:46 UTC (full logs).

Action items

  1. zhipeng to setup an etherpad for future work item


Action items, by person

  1. zhipeng
    1. zhipeng to setup an etherpad for future work item


People present (lines said)

  1. zhipeng (87)
  2. crushil (41)
  3. jkilpatr (24)
  4. openstack (3)
  5. zhuli (2)


Generated by MeetBot 0.1.4.