#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 15:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 15:00:38)
  2. BP review (zhipeng, 15:07:02)
    1. https://review.openstack.org/#/q/project:openstack/cyborg (zhipeng, 15:07:12)
    2. ACTION: Justin to update with the agent cache design (zhipeng, 15:37:30)

  3. AoB (zhipeng, 15:44:10)
    1. Apr 15th for the first milestone on spec freeze (zhipeng, 15:52:46)
    2. AGREED: Apr 15th for the first milestone on spec freeze (zhipeng, 15:53:01)


Meeting ended at 17:51:05 UTC (full logs).

Action items

  1. Justin to update with the agent cache design


People present (lines said)

  1. zhipeng (73)
  2. crushil (20)
  3. jkilpatr (12)
  4. _gryf (11)
  5. ttk2[m] (10)
  6. zhipengh[m] (5)
  7. openstack (3)
  8. skelso (1)
  9. mpaolino (1)


Generated by MeetBot 0.1.4.