#openstack-ansible: openstack_ansible_meeting

Meeting started by cloudnull at 16:29:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (cloudnull, 16:29:19)

  1. roll call (cloudnull, 16:29:32)
  2. Topics for Discussion (cloudnull, 16:32:09)
    1. https://etherpad.openstack.org/p/YVR-openstack-ansible (cloudnull, 16:32:15)
    2. https://etherpad.openstack.org/p/osa-denver-PTG-planning (cloudnull, 16:34:07)
    3. https://github.com/os-cloud/os_zun (cloudnull, 16:37:58)

  3. open discussion (cloudnull, 16:38:25)
    1. https://etherpad.openstack.org/p/osa-denver-PTG-planning-2.0 (cloudnull, 16:39:43)
    2. https://docs.openstack.org/osprofiler/latest/ (d34dh0r53, 16:41:14)
    3. ACTION: cloudnull to review the open prs to the ELK bits in the ops repo (cloudnull, 16:51:57)

  4. Bug Triage (cloudnull, 16:55:57)
    1. https://bugs.launchpad.net/openstack-ansible (cloudnull, 16:56:01)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1773854 (cloudnull, 17:00:41)
    3. http://eavesdrop.openstack.org/irclogs/%23openstack-ansible/latest.log.html#t2018-05-29T08:32:23 (cloudnull, 17:04:15)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1706301 (cloudnull, 17:21:05)

  5. open discussion (cloudnull, 17:26:09)
    1. https://bugs.launchpad.net/openstack-ansible/+bugs?search=Search&field.status=New (evrardjp, 17:26:28)


Meeting ended at 17:28:00 UTC (full logs).

Action items

  1. cloudnull to review the open prs to the ELK bits in the ops repo


Action items, by person

  1. cloudnull
    1. cloudnull to review the open prs to the ELK bits in the ops repo


People present (lines said)

  1. cloudnull (94)
  2. odyssey4me (28)
  3. jrosser (11)
  4. evrardjp (9)
  5. andymccr (9)
  6. openstack (9)
  7. d34dh0r53 (7)
  8. mnaser (5)
  9. cmart (5)
  10. openstackgerrit (4)
  11. hwoarang (1)
  12. tux__ (1)


Generated by MeetBot 0.1.4.