#openstack-meeting-4: openstack_ansible_meeting

Meeting started by spotz at 16:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (spotz, 16:01:19)

  1. Roll Call (spotz, 16:01:19)
  2. Previous Items (spotz, 16:04:30)
  3. cloudnull doing the hyperconverge spec (and some work) (spotz, 16:07:10)
    1. ACTION: evrardjp opinion bugs according to schedule (spotz, 16:09:33)
    2. ACTION: evrardjp schedule a hack day to go through old reviews and possibly bugs (spotz, 16:09:45)

  4. Topics for Discussion (spotz, 16:10:03)
  5. Proposing new core reviewers andymccr (spotz, 16:10:16)
  6. PTG - 11-15 September - Denver, Colorado (spotz, 16:12:25)
  7. Release Planning and Decisions andymccr (spotz, 16:15:22)
  8. Blueprint work (spotz, 16:19:11)
  9. Open Discussion (spotz, 16:23:57)
    1. https://review.openstack.org/#/q/topic:zuul/layout/ansible-hardening-add-opensuse (hwoarang, 16:24:27)
    2. https://review.openstack.org/479415 (mhayden, 16:29:35)


Meeting ended at 16:31:25 UTC (full logs).

Action items

  1. evrardjp opinion bugs according to schedule
  2. evrardjp schedule a hack day to go through old reviews and possibly bugs


People present (lines said)

  1. spotz (39)
  2. andymccr (28)
  3. hwoarang (9)
  4. mhayden (7)
  5. odyssey4me (6)
  6. cloudnull (6)
  7. openstack (3)
  8. jmccrory (1)
  9. logan- (1)


Generated by MeetBot 0.1.4.